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Introduction

Introduction
Word 2007 is like a typewriter on steroids! In this respect Word is no different from other word processing 
programs. Since the computer has become a common household and workplace item the typewriter has almost 
disappeared. Some people might have kept their typewriter, but that is mostly for sentimental reasons. 
 
Nowadays a typewriter is only used when a carbon copy is needed. If you do not need carbon copies, and if you 
have a personal computer (PC), you might just as well donate the old “chopping board” to a museum.    
 
Compared to the rest of the Office package, Word has in many versions been the most “over-developed” 
program. Word can do everything you want when it comes to word processing; probably more than you or I will 
ever need.   
 
This is one reason why there have been very few new features in the latest versions of the program. It has mostly 
been cosmetic changes to the interface and small improvements of the Spell and Grammar Check. Word has not 
changed much in Version 2007 either. It is mostly the same both with respect to its strengths and weaknesses. 
 
There are some handy Templates for easy letter writing, and it is also easy to create some impressive graphics to 
support the text, but it is more difficult to place and text wrapping of pictures, and it can be quite a challenge to 
place captions. This has always been one of Word’s weaknesses and it is somewhat disappointing that nothing 
has been done to improve it.  
 
By virtue of its many possibilities, Word is a fairly complicated program, although it is relatively easy to work 
with. If you have never worked with Word before, you will probably soon find yourself in the wilderness of 
possibilities the program offers. In his book I will attempt to guide you through that wilderness, so you can learn 
the things that are necessary for you to use the program effectively. 
 

What can you learn? 

This book focuses on how best to solve various problems in Word. Rather than a point for point examination of 
all the functions in Word, it is based on typical tasks and problems you might need to solve.  
 
First you will learn how to navigate in the program and tackle basic tasks, such as writing letters and reports, and 
creating a nice layout. 
 
At the more advanced stages, you will learn how to mail merge (combine a Word document with a spreadsheet) 
and use the proofing tools. 
 
Finally, we are going to take a look at the many exciting possibilities to add different kinds of pictures and 
graphics, and how to quickly and smoothly place your pictures where you want them. 
 
When you have read this book and performed the various exercises, you will be a capable Word user. You will be 
well equipped to deal with all everyday tasks, and to explore the program further on your own. 
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A small Reader Guide

A small Reader Guide 

If you have not worked with Word before, I recommend that you read this book from cover to cover and use it 
for reference later. I have tried to arrange it in a logical manner, so that it is quick and easy to find the chapter 
you need to solve a particular problem.  
 
If you already have some experience with Word, you will probably want to skip some of the first sections to start 
learning about the advanced functions right away. 
 
The book incorporates a series of step-by-step exercises to illustrate Word’s capabilities. You could just read 
through them, but I recommend that you sit down by your PC and perform them as described. You learn more 
efficiently that way, and it also gives you an opportunity to go beyond the exercise and experiment a little.  
 
I have chosen to keep the exercises very simple and with only a little text. This might make some of them seem a 
trivial, but the aim is to make sure you understand the simple things that can be easily explained, so you can use the 
functionality for more complex tasks. I have therefore tried to ensure that you do not have to attempt anything that 
is out of your depth. There is nothing worse than having to give up on completing an exercise because you get 
stuck. If you should get stuck anyway, I recommend that you call a good friend or a clever nephew. There is always 
someone around who has experience with Word and might be able to get you started again. 
 
When I ask you to ”click” on something, I mean a click using the left button on the mouse. A double-click is two 
clicks in rapid succession with the left mouse button. If I want you to use the right hand button on the mouse, I 
call it a ”right-click”. 
 
Buttons and menus that you can/must click are always underlined. That means that when you see underlined 
words you should be able to find something similar on the screen to click on.  
 
Now we should be ready to start the program and have a look at it!  
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New Features in Word 2007

New Features in Word 2007 
In many of the previous versions of Word, the changes have mostly been cosmetic. In version 2007, Word is still 
essentially the same program, but on the surface there have been some significant changes that in many cases 
have made it easier to use. 
 

Ribbons and Tabs 

Like the other programs in the Office package, Word has gotten a new, smarter look. The most obvious change 
is that the traditional Menu and Toolbars have been replaced by the new Ribbon. The Ribbon contains Ribbon 
Tabs and every Tab contains buttons for the various functions that used to be located in the Menu and Toolbars. 
The Ribbon is far more visual and task-oriented; it constantly adapts to your current activity. 
 
If you are used to working with Menus and Toolbars, the Ribbon will take some getting used to, but once that 
has happened you will start appreciating it. Previously, many functions required that you click your way deep into 
menus and dialog boxes. In the Ribbon, many settings and functions have been pulled out, so they are more 
accessible. However, there are also a few unfortunate examples of functions that have become more difficult to 
use. Especially when it comes to Styles, the Ribbon should probably have been revised before publication.   
 
But the Ribbon is still new and the idea is good. Nobody can get everything right first time, not even Microsoft, 
so maybe the flaws will be fixed in time for the next version. 
. 

Where do I Find the Old Buttons? 

If you have used Word for some time and just recently changed to the 2007 version, you are probably going to 
have some initial problems locating the functions you are used to. This is primarily because many functions have 
been redesigned in connection with implementation of the “Ribbon”.  In some cases the functions have also 
changed name. I am going to list the most important functions, so you can get used to the new interface as 
quickly as possible. 
 
New, Open, Save and Save As are located in the Office button. The quick Save function can also be found in 
the ”Quick Access” toolbar, next to the Office button. 
 
Cut, Copy, Paste and Paste Special are located leftmost on the Home Tab in the Ribbon. If you click at the 
bottom of the large Paste button, it is the same as Paste Special. 
 
Preview and Print are located in the Office button as sub-points to the Print menu point. I recommend that you 
put them in the Quick Access toolbar, so they are easier to access. 
 
Styles is located in the Home Tab in the Ribbon. You can modify the individual styles by right-clicking on the 
buttons and choose the menu item Edit.  
 
There is no longer a field in the Ribbon where you can just type the name of the Style, if it is not already on the 
list. To find the Styles that Microsoft did not think were important, click on what I call "The Secret Button" (see 
Figure 1). I call it ”The Secret Button” because it took me three cups of coffee to find the ”Heading 3” Style. 
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New Features in Word 2007

The Secret Button opens a list of many Styles, but if you want to see ALL the pre-designed Styles, including 
“Heading 3”, click Settings and select All in the Select Styles box shown. That enables you to use any Style.  
 

 
Figure 1: "The Secret Button" 

 
To access Columns, select the Page Setup Tab in the Ribbon, then click on the Columns button. There are some 
pre-designed configurations to choose from, but if you want to control everything, you can click Custom 
Columns at the bottom of the menu that appears. Now you are inside the window that previously controlled 
everything about page setup.   
 

Shortcut Keys 

If you like using Shortcut Keys instead of the mouse, you need to know that they work a bit differently in Office 
2007 compared to previous versions. 
 
I recommend using Shortcut Keys as they are often easier to use than the mouse. Shortcut Keys are 
combinations of keyboard keystrokes that give you access to most of the functions you would otherwise select 
using the mouse. 
 
I highly recommend that you practice using Shortcuts for the functions you use most often, especially if you type 
using the ten-finger system. Firstly, you can work much faster, and secondly, you reduce the risk of getting a 
"mouse arm" because you can maintain a good working position.    
 
By simply pressing the ALT key on your keyboard some small boxes with numbers or letters will be displayed 
above the Quick Access Toolbar Office Button and the individual Tabs in the Ribbon. The numbers and letters 
that appear correspond to the key you should press to select the function. For this you no longer need to press 
the ALT key simultaneously. For example, if you press "N", the Insert Tab is displayed, and the features in this 
Tab will be automatically highlighted with shortcuts. All you need to do is press what is in the small boxes 
without pressing the ALT key. 
 

 
Figure 2: Viewing Shortcuts. 

 
Some Shortcuts contain more characters to be pressed on the keyboard. For example, the function Increase 
Indent, which uses the Shortcut "AY". Here you just press A and Y in rapid succession. 
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To arrange everything this way makes sense for someone who uses the ten-finger system. Once you have 
incorporated the new Shortcuts, you can work even more comfortably with the Shortcut Keys, since you do not 
have to twist your hands to reach the CTRL key or the ALT key in addition to another key. 
 
Thankfully, the old shortcuts appear to be working still, so if you have very stubborn habits concerning functions 
such as Cut, Copy and Paste, you can still use the shortcuts you have always used. Personally, I have not had any 
problems yet. 
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1. The Screen and its Elements

1. The Screen and its Elements 
In this section, we review the basic structure of Word 2007. You start the program by clicking the Windows Start 
Button at the bottom left, then click Programs. In the Programs menu there is a folder called Microsoft Office, 
and this is of course where you find Word. 
 
When you start Word, you automatically start in a new blank document. 
 

 
Figure 3: Word and its Screen Elements. 

 
On its surface Word 2007 is a very simple and attractive program, and it is undoubtedly relatively easy to use, but 
there are some elements you need to familiarise yourself with. 
 

1.1 The Office Button 

In the upper left corner of the screen, you will find the round Office Button. It corresponds basically to the old 
"Files" menu. 
 

 
Figure 4: The Office Button 

 
When you click on the Office Button, a menu pops up. It is this menu you must enter when you want to create a 
new blank document, and when you need to save it. You will also find menu items for Preview and Print.  
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1. The Screen and its Elements

 
Figure 5: When you click on the Office Button, this menu opens. 

 
It is also via the Office Button you get to Word Options, where you can configure a wide range of basic Options 
that determine how Word functions. If you are not very familiar with Word, you should stay far away from 
Options at this point. 
 

1.2 Quick Access 

The small, discrete ”Quick Access” Toolbar is located just to the right of the Office Button. Using Quick Access, 
you can save, undo, etc. with a single click.  "Quick Access" can be customised so you can choose the features 
that suit you. To do this, right-click on any button and choose Customize Quick Access Toolbar. Alternatively 
you can click the small arrow to the right of the Toolbar to enable you to quickly select and deselect features. 
 

 
Figure 6: ”Quick Acces” Toolbar 

 

1.3 The View Buttons 

With the View Buttons you can change the way your document is displayed. 
 
The View does not change the way your document appears when you print it. The different Views each have 
their advantages depending on what you are working on. 
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1. The Screen and its Elements

 
Figure 7: View Buttons 

 
1.3.1 Print Layout 

Print Layout is the default View. In this View, what you see on the screen is similar to the print-out. This View is 
good when you type text, and it is excellent when you want to position pictures and graphics as well as when you 
need to adjust page setup and margins. This View is probably the one you will use most often. 
 
1.3.2 Full Screen Reading 

Full Screen Reading is reminiscent of the Print Layout, but Ribbons and various buttons are hidden, so the 
screen space is used to display the document. This is a good View when you need to read a document on the 
screen.  
 
1.3.3 Web Layout 

This View shows how your document would look if you saved it as a Web page. Word can save documents in 
HTML format, so you can actually create simple Web pages in the program. However, I would recommend that 
you use a real Web site program for this purpose 
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1. The Screen and its Elements

1.3.4 Outline 

This view differs somewhat from the others. To make use of it requires that you use Heading Styles. Outline 
View can display different levels of headers in your document, and it makes it easy to move around between 
entire sections and change the heading levels. 
 
If you are writing long reports or manuscripts, Outline View is a great tool when you need to organise your 
document, but it is not suitable for reading or writing. 
 
1.3.5 Draft 

Draft View is suitable for writing. If there are pictures and graphics in the document, they are not displayed, 
which means that this View does not require much of the computer. If your computer is a little weak and you 
need to read a large document, this may be an option. Otherwise I do not think you need to use this View.  
 
1.3.6 Zoom 

The Zoom feature is easy to use, but in my opinion it is better to hold down the CTRL key on your keyboard 
while scrolling up and down with the scroll wheel on your mouse. Of course this requires that you have a mouse 
with a scroll wheel. 

 
1.4 The Status Bar 

The Status Bar, in the bottom left of the screen, shows at all times which page you are on, how many pages there 
are in total, and how many words there are in the document. There is also a small icon that moves as you type. It 
shows the Spelling and Grammar Check is active. It also says what language you are using (in case you are in 
doubt). Joking aside, when, for instance, it says "English", it means that Word understands what you have 
written to be English and applies the English Dictionary and Grammar Check on it.  
 

 
Figure 8: Status Bar 

 
If you start writing in another language, Word will understand after a few words that you are no longer writing in 
English. It is very handy that you can have text in multiple languages in the same document without the Spell 
Check getting messed up. 
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2. Creating a New Document

2. Creating a New Document 
When Word starts up, the program will display a new blank document - that is, a completely blank piece of paper 
which you can begin to write on. That is fine most of the time, but you do not have to start from a completely 
blank page. Word can help you lay out your documents neatly, so it is easy, for example, to design a nice 
letter. This is done through a variety of built-in Templates that were installed with the program. You can 
download even more Templates from the Internet. 
 
If this is not enough for you, you can also create your own Templates once you are familiar with the program. 
 

2.1 Starting on a New Blank Document 

You do not have to confine yourself to working in one document at a time. You can have as many documents 
open as your computer's memory allows. In most cases, this means more than you will ever need. 
 
Let us try to start a couple of new documents, so you can get an idea of your options. 
 

1. Click on the Office Button in the top left corner of the screen. 
2. Click on New. (the exercise continues) 

 
You now have the opportunity to choose which Template you want to use. The Templates are organised in 
categories on the left side, which you can click on. The categories are divided into two groups. The group with 
already installed Templates is located at the top, and just below that is the group "Microsoft Office Online." To 
use the Templates in the last group requires Internet access, since there are a lot of Templates in this group, 
which would take up quite a lot of space on your hard drive. 
 
Using Templates from Microsoft Office Online is completely transparent. If your Internet connection is open, 
the overview is loaded automatically, and they are ready to use. You do not have to enter a site and download 
Templates from there. Everything has been served on a silver platter for you. 
 
Later in the book, when you have to perform a drill, and I ask that you start with a blank document, you must 
select the category Blank and Recent, then the Template Blank Document. 
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2. Creating a New Document

 
Figure 9: Starting a New Document. There are lots of possibilities. 
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2. Creating a New Document

Start a New Blank Document (exercise continued): 
 

3. Select the group Blank and Recent and highlight the Template Blank Document. 
4. Create a new document either by double-clicking the Template or by clicking the Create button, bottom 

right. 
 
You have now created an additional document, so you now have two documents. You can switch between them 
via the Windows Taskbar at the bottom, where there will be a button for each document.  
 

 
Figure 10: The Taskbar with the two documents 

 
Both documents are quite boring and completely blank since you have not written anything yet.   But before you 
start writing, I want you to try one of the many Templates. 
 

2.2 Starting a New Document from a Template 

As indicated above, we will try using a Template. I have chosen a letter Template that makes it easy to set up a 
nice letter. 
 

1. Click on the Office Button in the upper left corner of the screen. 
2. Click on New. 
3. In the left side, select Installed Templates. 
4. Select the Template Urban Letter. 
5. Double-click on the template or Click on the Create button. 

 
This opens a new mail document. Everything is set up, you just have to type your text into the different text 
fields. 
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2. Creating a New Document

 
Figure 11: New Document from a Template 

 
Using Templates is an excellent way to create documents. If you are working with Word in a company, the 
company might have created its own templates for letters, faxes, reports and notes, which are adapted to their 
letterhead, colour, etc. You could ask the IT department in your company if this is the case. 
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3. Writing and Simple Formatting

3. Writing and Simple Formatting 
Let us write some text, so we have something to work with. You must type the following text into a blank 
document. When I write "Press ENTER on the keyboard", you obviously do not write it, but press ENTER (or 
RETURN key, as some call it). 
 
This is the first exercise in Word 2007. Press the ENTER key on the keyboard. 
 
When I have finished reading the book and done all the exercises, I will be able to solve virtually any task in 
connection with letter writing, report writing, mail merging, printing, envelopes and labels. (Press the ENTER 
key on the keyboard). 
 
I will also learn how to insert images and even spreadsheets and charts from Excel. (Press the ENTER key on 
the keyboard). 
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3. Writing and Simple Formatting

It should look like this: 
 

 
Figure 12: Our Text Inside Word. 

 
I think you agree that this text looks a little boring. Luckily, there are a lot of things you can do to make it look 
more attractive, and that is precisely what the next exercises are about. Actually, this small piece of text can teach 
you a lot about Word’s formatting options, the simple as well as the more advanced ones. 

3.1 Simple formatting 

When I say simple formatting, I mean selection of a piece of text to be rendered in another font, colour, 
alignment etc. When it gets more advanced, we will start working with Styles, which gives more options. 
 

1. Select the first line using the mouse. 
2. Select the Home Tab in the Ribbon. 

 
The Home Tab contains all the basic functions for formatting text. I am not sure why it is called the Home Tab, 
but it probably has to do with it being the one shown first. 
 

3. Click on the Bold Button in the Ribbon. It is the button with a ”B” on it (see Figure 13). 
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3. Writing and Simple Formatting

 
Figure 13: The Bold     Button (the yellow button). 

 
The first line is now in bold. 
 

4. Select once again the text you have just formatted  
5. Click on the Center Button.  

 

 
Figure 14: The  Center Button 

 
The first line on the page has now been centered. 
 

www.simcorp.com

MITIGATE RISK    REDUCE COST    ENABLE GROWTH

The financial industry needs a strong software platform
That’s why we need you

SimCorp is a leading provider of software solutions for the financial industry. We work together to reach a common goal: to help our clients 

succeed by providing a strong, scalable IT platform that enables growth, while mitigating risk and reducing cost. At SimCorp, we value 

commitment and enable you to make the most of your ambitions and potential.

Are you among the best qualified in finance, economics, IT or mathematics?

Find your next challenge at  
www.simcorp.com/careers
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Figure 15: The first line has been centered and is in bold. 

 
Now we will try a different font, and we are also going to make the text larger. This is done with what we might 
call “The font changer", which is also available in the Ribbon Home Tab. “The font changer" consists of two 
boxes. One shows the name of the current font, the second shows the current font size. Font size is not 
measured in millimetres or centimetres, but in "point". Word’s default setting is usually 10 or 12 point. These 
sizes fit well with plain text. 
 

 
Figure 16: Font changer. 

 
Headlines should stand out, so we will change both the font and size. 
 

6. Again, make sure that the first line of text is selected. 
7. In the font changer, click the small arrow to the right of the font name. 
8. Click Arial Black on the list that appears 
9. Similarly, change the font size to 16. You can do this either by selecting it from the list or by typing it 

directly into the field. 
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Figure 17: Headline with a new and larger font 

 
Now our document has a nice heading. You can get far by using this simple method for formatting, but if you 
need to write longer documents, we will look at more advanced types of formatting in the next section. Until 
then, I recommend that you experiment a little by changing colours, alignments etc. until you are comfortable 
with it. 
 

3.2 Formatting with Styles 

In this section you will learn how to work with Styles. Even if you have experience from previous versions of 
Word, you will still be able to benefit from this section. The interface has changed quite a bit, and when it comes 
to Styles, Microsoft have not done a very good job when they designed the buttons in the Ribbon. 
 
In previous versions you simply chose the Style from a drop-down menu in the Toolbar. It was even possible to 
write the name of the Style you wanted. That is not possible in Word 2007. It has introduced a rather clumsy 
solution with some large buttons. Let us hope Microsoft will come up with a better solution for the next version, 
since the Ribbon in my opinion is a great improvement in many other respects. 
 
In this section I will explain how to get around most problems, but I am afraid that some things you will have to 
learn to live with. Styles is a very useful feature. For instance, I have used Styles for this book to ensure that all 
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headings look right, and to automatically generate a list of contents.  It would be a lot of work to do this without 
using styles, so the benefits outweigh the drawbacks. 
 
In short, when using Styles you need to tell Word what is headings, and what is the body of the text. You must 
also define how headlines and text should look. If you change your mind, you can change the formatting of all 
the headings at the same time. 
 
Styles also offers other opportunities. They are, for example, necessary if you want to create an automatically 
generated table of contents in your document. 
 
We will now continue with the text we have been working on so far.  
 

1. Make sure the Home Tab is selected in the Ribbon. 
 
In the Home Tab there is a section with a button called "Styles." Here you select Styles for your text. Currently 
the Normal button is selected (Figure 18). This button will be highlighted no matter where you place the cursor 
in the text. 
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Figure 18: Typografivælgeren. 

 
This is because the Style Normal is always used unless you choose something else. As you can see, there are six 
visible Styles to choose from. There are actually several more, and you can view them by clicking on the arrows 
to the right of the Style buttons. You can still see only what is called "Quick Styles", and the selection is partly 
based on what you have already used in your document, and partly on what the programmers felt is most 
important to have at your fingertips.  
 
There are many more to choose from, but you have to go into a menu system to find them. We will try that later. 
 
Notice the middle two Styles buttons. They appear to be called the same, namely Headi.... It is because the 
buttons are designed so that you cannot immediately see the entire Style name. The two buttons are named 
Heading 1 and Heading 2. If you place the cursor over them, a small "tool tip" will appear displaying the full 
name of the Style. 
 

2. Highlight the first line of text in your document. 
3. Press the Heading 1 button in the Ribbon. 

 
Your headline has now changed slightly to the pre-designed format for the Style "Heading 1". If you do not like 
the existing format, you can change it. We will look at later. 
 
In order to advance a little further, we need another heading in the document. 
 

4. Insert a blank line above the text  ”I will also learn....” You can insert a blank line by plaing the cursor in 
front of the word ”I” in the above text and press the ENTER key. 

5. Write ”Pictures and Charts on the blank line. 
6. Select the line and click the Heading 2 button in the Ribbon. 

 
You now have a "Subtitle", also called a "Level 2 Heading", in the document. 
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Figure 19: The Document with two headings on level 1 and level 2 respectively 

 
The body of the text still has the “Normal" Style, which is fine, but we might want to change the "Normal" 
Style. It can be changed just like all other Styles. 
 

3.3 Customising Styles 

The "Normal" Style is excellent for general text. It is basically set up to use the font "Times New Roman" in 
point size 12, which is pleasant to read. But perhaps we can still improve the style a little. 
  
I like documents with “straight margins". This means that the spaces between the words are adapted so that all 
lines reach the right margin, excluding the lines that are closed with a line break. 
 

1. Right-click the Style button Normal in the Ribbon. 
2. Click Edit in the menu that appears. 
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Figure 20: A right-click on the Style button gives access to changing the Style 

 

Challenging? Not challenging? Try more 

Try this...

www.alloptions.nl/life
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You are now in the Style settings, so let us take a look at the possibilities. 
 

 
Figure 21: Settings for Style 

 
 Name is obviously the name of the Style whose settings you are changing. 
 *Style in  next section sets the style you switch to when you press ENTER to switch line. This is 

relevant for example for Headlines, where an automatic switch back to the “Normal” Style is 
convenient.  But the "Normal" Style will still be "Normal" until we choose another.  

 Below, you can change the font, font size, alignment, colour, etc. You can see in the big window what 
effect it will have on the text.  

 Add to the list of Quick Styles has already been selected. The list of Quick Styles is the buttons in the 
Ribbon that we have already used. 

 You can choose whether the changes you make will apply only to the current document or to all new 
documents based on the Template. The Template was the one we used when we selected a new blank 
document in the beginning.  

 Finally, we have the Format button at the bottom. It gives us access to even more settings, like settings 
for font, adjusting the spacing between lines and sections. This is also where you can change look of the 
bullets.  

 
In this exercise we will only change the text alignment. The rest I will let you experiment with yourself. 
 

1. Click on the Alignment button (see Figure 22). 
2. Click on the OK button 
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Figure 22: The Alignment button 

 
The lines that use the "Normal" Style have now been aligned with the margins. In this example, we are working 
with a short text, so it might not be obvious just how handy this feature is, but imagine if you were working on 
an entire book or a large report. 
 
You can of course change the Heading Styles in the same manner, so everything appears exactly as you want it.  
 

3.4 How to Make a Table of Contents 

Now that we have made some real headings using Styles, I want to show you how to make an automatic table of 
contents. A good rule of thumb is that a report of twelve pages or more should have a table of contents. 
 
In Word this is easily done if you have used Heading Styles. The table of contents will adapt automatically if you 
make any changes to the document. 
 
We will use the document that we have worked with in recent exercises. It is only a half page, so I have to admit 
that it seems a bit silly to make a table of contents, but in this way you do not have to write 12 pages of text 
before we can begin the exercise. 
 

1. Insert a blank line at the top of the document. Do this by placing the cursor before the word "This" in 
the top header and press the ENTER key. . 

2. Click the References Tab in the Ribbon, and click the Table of Contents Tab (see Figure 23). 
3. Click on the top example in the menu that appears. 
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Figure 23: The Table of Contents Tab 

 

Stand out from the crowd
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You now have a short Table of Contents listing the headings on page 1 of your document.  
 

 
Figure 24: Table of Contents 

 
If you have access to a larger Word document, where the author has used Heading Styles, you can perform the 
exercise using that one instead. 
 
3.4.1 Update Table of Contents 

You should know that the table of contents does not update automatically. To update it with new/revised title 
and page number, right-click and click Update Field in the menu that appears.  
 
Alternatively you can hold down the CTRL key and press the A button to select the entire document. Then press 
the F9 key to update all automatic text fields in the document. Using this method can be an advantage as tables 
of contents is not the only type of auto-generated text in Word. You can also create index and figure numbers, 
which will also be updated in this way. 
 
3.4.2 If you cannot see the Table of Contents 

If the Table of Contents appears only as a single line with some cryptic text, it is because your Word program is 
set to display "field codes". The Table of Contents looks like ordinary text, but in reality it is just a code that 
Word has inserted into the document, which says that there should be a list of contents.  
 

1. Click on the Office Button in the upper left corner. 
2. Click on the Word Options button in the menu that appears. 
3. In the left side of the window that appears, click Advanced. 
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4. In the left side of the window, scroll down to ”Show Document Content” and uncheck by Show Field 
Codes Instead of Iheir Values. 

5. Click Ok. 
 

 
Figure 25: Show Value instead of Field Code. 

 
Now you should be able to see the Table of Contents. 
 

3.5 Page Breaks and some Revision 

Word changes automatically to a new page when there is no more space on the page you are writing on. But in 
some cases you may need to take control; for instance, if you are writing a book or report, where you want all the 
main sections to start on a new page. 
 
That can be achieved by inserting forced page breaks. Later in this book, we will do some exercises where we are 
going to need a document with multiple pages. The document that we have worked with so far only has a single 
page, so let us make it a little longer by adding some page breaks. It is also a good opportunity to revise how 
Styles are used and how the Table of Contents is updated. 
 

1. Place the cursor after the last line in the document. 
2. Choose the Insert Tab in the Ribbon. 
3. Click on the Page Break button. 
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Figure 26: The Page Break button. 

 
We now have two pages, but we need a little bit more. 
 

4. Choose the Home Tab in the Ribbon and click on the Styles button Heading 1.  
5. Type the following text:”I want to learn how to make a page break” and  press the ENTER key on the 

keyboard. 
6. Type the following text: This section is written on a new page after  introducing a forced page break. 
7. Choose the Insert Tab in the Ribbon. 
8. Click on the Page Break button. 
9. Choose the Home Tab in the Ribbon and click on the Styles button Heading 1. 
10. Write the following text: Insert pictures and press the Enter key on the keyboard. 
11. Write the following text: In this section, we will insert pictures and charts in the document. 
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Now that we have some more headings, we can update the Table of Contents again. 
 

12. Go to page 1 in the document. 
13. Right-click on the Table of Contents. 
14. Click Update Field in the menu that appears. 
15. In the small window that appears, select Update All and click on OK. 

 
Our document is now ready for the next exercises, and it would be a good idea to save it at this point. 
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4. Page Layout 
By being aware of the page layout in your documents, you can ensure that everything looks good. Maybe you 
think that the text is the most important thing, and I agree with you, but the layout of your documents is the 
text’s "public face" and it is the first thing the reader sees. 
 
A sloppy layout could mean that the reader cannot be bothered to start reading the text, which means the whole 
thing becomes a wasted effort. 
 
A good layout, however, will give the reader a good first impression, which means that your pearls of wisdom 
stand a better chance of being read. This is equally important whether you are trying to sell an idea, a product, or 
yourself in a job application.  
 
You do not have to be a graphic artist to achieve a good result. Word has plenty of pre-designed templates that 
can help you along, and you can adjust everything yourself down to the smallest detail. 
 
In this section you will learn how to align margins and tabs (tabulators), insert page numbers, create headers and 
footers and other cool features. You will also learn how to create two-sided prints. 
 

4.1 Margins 

There are three things to remember when aligning margins: 
 

 Should there be room for headers and footers? 
 Should there be room for holes in the paper? 
 Does it look nice? 

 
Whether the document looks nice is of course a subjective matter. As a rule of thumb, the margins should not be 
too small, meaning less than 1 cm. The pages will look too heavy if there is not enough space around the 
text. Conversely, 3 cm would probably look a little crazy on an A4 page. 
 
I usually work with a 2-cm margin on the left side and 1.5 cm on the right side. At the top I also have 1.5 cm, 
and at the bottom it is 2 cm. I think this gives a nice, balanced appearance. 
 
However, if someone out there with graphic training should disagree with me, I defer. 
 
When you read this book and look at the margins, you will discover that I have not used these sizes in the 
book. This is because I have let the publisher do the layout and concentrated on writing a good book. 
 
4.1.1 Adjusting the Margins – the Quick Way 

Enough talk about sizes of margins, now we will try to adjust them. There are two ways to adjust the 
margins. You can either adjust them visually with the mouse or edit them in the document settings for page 
setup. Visual adjustment is quick and reasonably accurate. Editing page setup is completely accurate, but it takes 
a little longer. 
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First I will show you how to adjust the margins using the mouse. It is quick, and I prefer this method myself. On 
certain occasions it might be necessary to adjust margins via page setup. 
I will return to that in the next section. 
 

1. First ensure that you are in the Print Layout View. Click on the View Tab in the Ribbon and make sure 
the Print Layout button is pressed.  

2. On the same Tab in the Ribbon, you must also make sure that the rulers are displayed. There should be 
a ”tick” by Ruler. 

 
 

 
Figure 27:The  Print Layout button 

 
A horizontal ruler is now being displayed at the top along with a vertical ruler on the left side. The rulers are 
white inside the document margins and light blue outside. When you place the mouse on the border between the 
white and light blue areas, the mouse arrow changes to a double-headed arrow. 
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Figure 28: Showing rulers. 

 
To move the margin you simply press down the left mouse button when you see the double-headed arrow and 
drag the margin with the mouse. The default scale on the ruler is in centimeters, but it can be changed, for 
example to inches. This can be done in the Word-settings in the Advanced group. 
 
The only place where it can be a little difficult to adjust the margin with the mouse is the left margin. There are 
some icons just where you need to click, which makes it somewhat difficult to hit the right spot. So if you have 
mandolin fever or you are just not very good with the mouse, you must enter Page Setup and adjust the margin 
from there. 
 

 
Figure 29: The Margins button. 

 
4.1.2 Adjusting Margins – the Accurate Somewhat Slower way 

To adjust the margins with complete accuracy, click on the Margins button in the Page Layout Tab. 
This opens a menu where you can choose between five different pre-designed configurations, including a two-
sided setup. But if you click Custom Margins, you get access to fine-tuning everything. 
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4.2 Page Setup 

In Page Setup, you can set paper size, orientation, columns and margins. You can find the functions for Page 
Setup in the Page Layout Tab. 
 
If you prefer the "old fashioned" way to set the Page Setup, you can click the Size button and select More Paper 
Sizes at the bottom of the menu that appears. This opens the window that was used in earlier versions of Word, 
with Tabs for margins, paper and layout. 
 

 
Figure 30 
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4.2.1 Setting Page Size 

It is not Word, but your printer that puts restrictions on what size paper (also known as page size) you can use. 
Normally one A4 is used for most things, but your printer is also able to print on envelopes and other types of 
paper.  
 
The fast way to change the page size is to click the Size button (Figure 30) in the Page Layout Tab, then select 
the appropriate paper size. 
 
If you cannot find the right size on the list, you can select the menu item More Paper Sizes. 
 
In the window that opens, you have all the same paper sizes as the previous list, but there is an item at the 
bottom that says Custom. With the custom paper size you can set the paper to the exact size you want. But be 
aware that if you want to print it, it requires that your printer can handle the format. 
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Figure 31 

 
If you have access to a printer with multiple feeders/trays, you can also choose to have the first page taken from 
one tray and subsequent pages from another. It is handy if, for example, you want to print a letter where page 1 
is written on high-quality letter paper, while the remaining pages are written on plain paper. 
 
Finally, you can also choose whether the changes you have made, will apply to the “entire document" or the 
“remaining text". For example, if you have a ten-page document and the cursor was on page 5, you can choose 
the "remaining text”, after which your changes are only valid from page 5 onwards.  
 
What actually happens if you select the "rest of the document" is that page 5 to page 10 is created as a separate 
"section" in the document. This section will then have a separate page setup. 
 



Download free ebooks at bookboon.com

Word 2007

 
43 

4. Page Layout

4.2.2 Orientation 

Orientation is either Portrait or Landscape, and this will probably be the available choices until we all get a taste 
for round or triangular paper. The Direction button allows you to select the orientation. 
 

 
Figure 32 

 
4.2.3 Columns 

You can also write your text into columns. Columns often make the text easier to read. 
 
In the Page Layout Tab, click on Columns. Here you can choose between various standard setups, but you can 
also select Custom Columns. 
 

 
Figure 30: The Columns Button 

 
You are now inside the settings for columns. You can make up to 13 columns (or columns) in your document, 
and you can decide how wide each should be. 
 
It is possible to format a single section with columns, while the rest of the document is without columns. Just 
before you select the function, you simply highlight the text you want formatted as columns.  
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Figure 31: Setting Columns 

 

4.3 Sections 

In this book I will touch only briefly on the concept of "Sections". You can arrange a Word document in a 
number of Sections. A Section is almost like a small document. It can have its own page layouts with paper size, 
headers and footers, etc.  
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The idea is perhaps not obvious, but imagine that you have to write a long report. Most pages consist of Portrait 
text on A4 pages, but perhaps you need to show a complex chart that you want printed in Landscape A4 format, 
and you would still like the chart printed as a part of the report with the page number included. 
 
As mentioned, you should be aware that Sections behave as independent documents, though they are just pages 
in a larger document. If you change the page setup in the document, check that all sections still have the right 
setup. 
 

4.4 Page Header and Footer 

In a nice report, you can put a little text and/or graphics at the top and bottom of each page. This could be the 
report title, the company logo and the page number. That is what headers and footers are for. 
 
There are many pre-designed headers and footers, but you can also make your own. 
 
Headers and footers are above the top margin and below the bottom margins respectively, so you should allocate 
space for them when you define your margins. 
 
If you have performed all of the book's exercises to the letter, you now have a document with three pages that 
we can work on. If you have not made the previous exercises, I recommend that you create a paper of 2-4 pages 
that you can use for this exercise.  
 

1. Go to page 1 in the document. You can create headers and footers from anywhere in the document, but 
in this exercise we start on page 1.  

2. Click on the Insert Tab in the Ribbon. 
3. Click the on the Header button. 

 

 
Figure 35 

 
You can now choose between some pre-designed headers, but in order to learn properly we must create a header 
from scratch. 
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4. In the menu that appears, click on Edit Header. 
 
The document has now changed appearance. You can say that it is changed from "document mode" to "header" 
mode. The text in the document itself has been dimmed, and the cursor is now above the top margin. The 
Ribbon has also changed look, and you will find a range of features specifically designed for this task. 
 

 
Figure 32: The Document in "Header Mode". 

 
There are no real limitations on what you can do in the header. All you can do in the document itself, you can 
also do in the header. The only limitation is space, and the fact that you cannot write long texts. Anything you 
type in the header will be repeated on all pages of the document or section 
 

5. Click on the Page Numbers button in the Ribbon. 
6. In the menu that appears, point to the menu item Current Location. 
7. In the submenu that appears, you can choose between different page number formats. Click on the last 

one on the list, called Bold Numbers. 
 
You have now inserted page numbers on all pages of the document. Try to scroll down to one of the other pages, 
so you can check the result. 
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Figure 37: Your document now has page numbers 

 
We have not finished the header yet, because what we have done is simply too boring to look at. This is the time 
to learn how to switch between "document mode" and "header" mode. 
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and intense learning experience.  
It could be your toughest test yet, 
which is exactly what will make it 
your biggest opportunity.

Find out more and apply online.

Choose Accenture for a career where the variety of opportunities and challenges allows you to make a 
difference every day. A place where you can develop your potential and grow professionally, working 
alongside talented colleagues. The only place where you can learn from our unrivalled experience, while 
helping our global clients achieve high performance. If this is your idea of a typical working day, then 
Accenture is the place to be.

Turning a challenge into a learning curve.
Just another day at the office for a high performer.

Accenture Boot Camp – your toughest test yet
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To shift to document mode, simply double-click on any text in the document. 
 
When shifting to header mode, you do exactly the same; double-click on the header to activate it. 
 
You might have noticed that when you are in header mode, the footer is also active. You can edit the footer the 
same way as the header. The only difference is the location.  
 
Now we will create a new header, but this time we make it look nicer. I will show how I usually do a header, 
since I think it gives a rather nice result. It will also be a demonstration of how to insert a table in the header to 
help control where the individual text elements are. 
 

1. Make sure you are in header mode, and delete the page number so that the header is blank again. 
2. In the Ribbon, choose the Insert Tab. 
3. Click on the Table button. 
4. In the menu that appears, click on Insert Table. 

 

 
Figure 33: The Insert Table button. 

 
A small window will open (see Figure 39), where you must choose how many rows and columns you want in 
your table. For our header, we must have a table with one row and two columns. It becomes a very small table 
that can hardly even be called a table. But in Word it is still technically a table with two cells. 
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Figure 39 

 
5. Fill out the window ”Insert Table” as shown in Error! Reference source not found. and click on OK. 

 
We now have a table with two cells in our header. Next, we must write a title in the left cell and a page number 
in the right. 
 

 
Figure 34: Header with table 

 
6. In the left cell, write “Word Exercises”. 
7. Place the cursor in the right cell. 
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8. Click on the Design Tab in the Ribbon. 
9. Click on the Page Number button. 
10. In the menu, choose Current Location, then Bold Numbers. 

 
If the table has changed in height, it is because an invisible space has been inserted after the page number. If you 
think the table is too high, you should delete this space 
 
We need to adjust the page number so it appears on the right side. 
 

11. Highlight the page number. 
12. Choose the Home Tab in the Ribbon. 

13. Click on the Align Right button ( ). 
 
The title has now been adjusted to the left and the page number to the right. Next, we will change the formatting 
of the table, so it is only visible as a line that marks the separation between the header and the document itself.  
 

14. When you hold the mouse over the table, a small cross will appear in the upper left corner. Click on the 
cross to highlight the table. 

15. Choose the Design Tab in the Ribbon and click on the small arrow to the right on the Borders button. 
16. In the menu that appears, click No Borders. 
17. Click again on the arrow to the right of the Borders button. 
18. Click on the menu item Bottom Border. 

 

�
�
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�����	�
��

In Paris or Online
International programs taught by professors and professionals from all over the world 

BBA in Global Business
MBA in International Management / International Marketing
DBA in International Business / International Management
MA in International Education
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MA in Foreign Languages

Innovative – Practical – Flexible – Affordable

Visit: www.HorizonsUniversity.org
Write: Admissions@horizonsuniversity.org
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Figure 35: The button Borders, and the menu point No border. 

 
Now the header is finished. If you have managed to do everything as described, your header will look like this: 
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Figure 36: The finished header 

 
We have not yet discussed images and graphics, but if you have already mastered this, you are welcome to make 
the header or footer more colourful.  
 
When the header is active, you can also explore ways to make a special first page, or make the odd and even 
pages different. It may be necessary if you plan to print on both sides of the paper, like a normal book. 
 

4.5 Tabs (tabulators) 

Tabs are used to put text into columns, so they are nicely aligned. The default Tabs are a couple of centimetres, 
but you can also define your own. 
 
Tabs can be difficult to work with, so if they give you too much trouble, I would suggest that you put your text 
columns into a table instead. 
 
There are different types of Tabs that you can use: 
 

 Left Tab  : Text and numbers are aligned to the left border relative to the Tab position. 
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 Right Tab : Text and numbers are aligned to the right border relative to the Tab position. 

 Centre Tab : Text and numbers are centred relative to the Tab position. 

 Decimal Tab : Aligns numbers around the decimal point at the Tab position. 

 Bar Tab : Inserts a vertical bar at the Tab position. 
 
The quickest way to set the Tab position is to click the Tab Selector until the desired type is displayed, then click 
the horizontal ruler at the location you want.  
 

The Tab Selector is located at the top left where the rulers meet. (see Figure 37). 
 
If you need to set the Tab point with complete accuracy, then double-click on the horizontal ruler, to open the 
Tab Window. Here you can insert Tabs with great accuracy. 
 

By 2020, wind could provide one-tenth of our planet’s 
electricity needs. Already today, SKF’s innovative know-
how is crucial to running a large proportion of the 
world’s wind turbines. 

Up to 25 % of the generating costs relate to mainte-
nance. These can be reduced dramatically thanks to our 
systems for on-line condition monitoring and automatic 
lubrication. We help make it more economical to create 
cleaner, cheaper energy out of thin air. 

By sharing our experience, expertise, and creativity, 
industries can boost performance beyond expectations. 

Therefore we need the best employees who can 
meet this challenge!

The Power of Knowledge Engineering

Brain power

Plug into The Power of Knowledge Engineering. 

Visit us at www.skf.com/knowledge
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Figure 37: The Tab Selector 

 

 
Figure 38: The Tab Window. 

 
When you set a Tab, it applies only to the line that the cursor is in. If you make line breaks from the line with the 
Tab stop after it is set, the next line will also have this Tab.   
 
If you select multiple lines when you set the Tabs, they will of course apply to all of these lines. 
 
Once you have set your tab stops, you can easily move the cursor to them by pressing the Tab key on the 
keyboard, which is the wide button to the left of the "Q" key. 
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5. Pictures and Graphics 
Now you have learned to write text, apply Styles and make a nice page layout. It is time we begin to use pictures 
and graphics to make the documents a little more exciting and colourful. 
  
In this section you will learn how to insert charts from Excel, SmartArt diagrams and pictures. You will also 
learn some helpful tricks to place the images exactly where you want them, because this is one  point where 
Word can be a little difficult.  
 

5.1 Pictures  

You can insert pictures in several ways. For example, you can copy the picture to the clipboard from a visual 
program or the Internet and paste it directly into the document. Of course you can also select a picture from a 
file on your computer. 
 
When you copy a picture from the Internet, please be aware that it could be copyrighted. So if you copy an 
image from the net, it might actually be illegal unless the publisher explicitly has given you permission.  
 
I am only going to show you how to insert a picture from a file. Copying from an image editing program or from 
the Internet is very easy, and I am sure you can figure it out for yourself. 
 
5.1.1 Insert a Picture from a File 

I assume that you have a picture on your computer that you can insert. We return once more to our exercise 
document.  
 

1. Place the cursor at the end of the document on page 3. 
2. Choose the Insert Tab in the Ribbon. 
3. Click on the Select Picture button. 

 

 
Figure 39: The Select  Picture button 
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This opens a window where you can select a picture file. Word can handle virtually any type of image, including 
"jpg" files, usually used by digital cameras. Window is probably already displaying the "Images" folder, which is a 
subfolder of your "My Documents" folder. If it does not open in this folder, you have to search for your pictures.  
 

4. Find a suitable picture and click on the Insert button. Please refer to Figure 40. 
 

 
Figure 40: Insert picture 

 
The picture has now been inserted. Please note the Ribbon, which now displays a range of features for adjusting 
the picture.  
 

www.simcorp.com

MITIGATE RISK    REDUCE COST    ENABLE GROWTH

The financial industry needs a strong software platform
That’s why we need you

SimCorp is a leading provider of software solutions for the financial industry. We work together to reach a common goal: to help our clients 

succeed by providing a strong, scalable IT platform that enables growth, while mitigating risk and reducing cost. At SimCorp, we value 

commitment and enable you to make the most of your ambitions and potential.

Are you among the best qualified in finance, economics, IT or mathematics?

Find your next challenge at  
www.simcorp.com/careers
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5.1.2 Adjusting Picture Size 

Perhaps you are not satisfied with the size, location, etc of the picture. In my document, the picture is too large 
for my taste, extending from margin to margin. It has become so large because it is taken in high resolution with 
a digital camera. If the image were taken in a very low resolution, it might not take up so much space. 
 

 
Figure 41: The picture has been inserted in the document 

 
Fortunately, it is possible to adjust the picture in all sorts of ways. We can enlarge and shrink it. We can 
determine how it should be placed on the page and in relation to text and paragraphs. 
 
It is also possible to do some simple image processing by cropping and adjusting colours, brightness and 
contrast. You can also add frame and shadow effects and even 3D effects. 
 

5. Ensure the picture is highlighted, and that the Format Tab is selected in the Ribbon. 
6. Furthest to the right on the Ribbon, you have the possibility to adjust the height and length of the 

picture. 
7. Click the number indicating the width of the picture. 
8. Press the 5 key on the keyboard and press ENTER. 

 
Now the picture is 5 inches wide. Word also adjusts the height of the image accordingly, so the ratio of height to 
width remains the same. 
 
 If you need to change the width without the height changing, you have to enter more detailed settings that are 
not readily found in the Ribbon. You can enter them by clicking on what I call "The Secret Button" (Figure 48). 
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Figure 42: The Secret Button 

 

 
Figure 43: Detailed settings for picture size 

 
Before you change, for example, the width of the picture, remember to clear the Lock Aspect Ratio, then the 
height will not change. 
 
If you take a look at the Ribbon, you can see there are many opportunities for adding a lot of different effects to 
your image. You can add borders, shadows, reflections and even three-dimensional effects. I will not review all 
of that here, but I encourage you to experiment with it yourself. 
 
5.1.3 Positioning and Text Wrapping 

Positioning pictures has always been a weak spot in Word. Sometimes the pictures suddenly position themselves 
differently than expected. 
 
In this exercise you will learn about some different adjustment options, so you get the pictures fairly well under 
control. There are many configuration options and the built-in help function does not tell much about them, so I 
will explain how I usually do it. 
 
Basically, Word inserts pictures in line with the text. This means that the picture is placed on the text line where 
the cursor is, and it will therefore move together with the text. This works fine if you insert an image with a size 
that fills the entire document width, and if you do not use captions. It is also a good solution if you need to 
insert a very small image as a part of the text, for instance a smiley like this one . But in all other cases you will 
probably have difficulties placing the photo and caption correctly. 
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That is why you can choose different ways to "wrap" text around the image, which we will look at in this exercise.  
 

1. Ensure that the picture is selected and that the Format Tab has been chosen in the Ribbon. 
2. Click the Text Wrapping button. 
3. In the menu that appears, we can already choose one type of text wrapping, but for the purposes of this 

exercise you must click on More Layout Options, which will open a new window (Figure 44). 
 

 
Figure 44: Text Wrapping 
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In the window, there are different types of text wrapping to choose from. In the example given, In Line With  
Text has been selected. This option is only suitable for very small pieces of graphics that you want to be part of 
the text. I use Square and Top and Bottom almost all the time, as they meet most needs. The icons exemplify the 
wrapping style. 
 
The Types Behind Text and In Front Of Text are somewhat special, since they just let the text pass. Behind Text 
may be used if you want to create a watermark effect.  
 
The Types Tight and Through are also rather special because they make the text snuggle close to the 
picture. This makes no sense if the picture is square and placed normally. But if you have rotated the picture 45 
degrees, or if it is triangular in shape for example, it can give a very nice effect. 
 

4. If you Click on Square, you will notice that you are able to adjust how far the text should be from the 
picture. However, we will not go into that now.  

5. Click on the Picture Position Tab You now see the advanced options for the location of the image. 
 

 
Figure 45: Advanced picture positioning. 

 
My experience is that you should not change too much here. Both the horizontal and the vertical position should 
be set as Absolute Position. If you have trouble controlling the picture I would recommend that you change 
Paragraph to Line, so it is in the right place. I usually do that myself because it makes it easier to move the 
picture around. 
 

6. Under "Vertical", ensure that Absolute Position is selected, and by "Under" select Line on the list. 
7. Click on OK. 
8. Point in the middle of the picture with the mouse and press the left mouse button. Drag the picture up 

to a location just below the heading, so that the title is above the image and the text to the right. You 
may need to move it back and forth a little bit before you succeed. 
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The result should look like the one shown in Figure 46. 
 

 
Figure 46: The final result of the exercise 

 
It is not only the positioning of pictures that is done in this way. When you paste charts from Excel, SmartArt, 
and Clipart, the same rules apply. 
 
5.1.4 Captions 

You can insert a caption under the picture describing what the picture shows. Almost all the illustrations in this 
book have an accompanying number and description. This is called ”captions”. 
 
Chart numbers are automatic. The first caption will be called, for example, "Figure 1", the next "Figure 2" etc. 
But if you then insert a caption before the caption that says "Figure 1", Word will correct all the numbers 
throughout the document.  
 
You should remember, therefore, that if you want to refer to a figure number in the text, do not just write "see 
Figure 2. You should also insert an automatic reference. 
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Like positioning of images, positioning of captions can give some unexpected results. Captions are simply 
independent text boxes that Word inserts under your images. If you move the picture somewhere else, the text 
box will not follow automatically.  
 
In earlier versions of Word you could group the image and text box so they were always together. But in Word 
2007 this is no longer possible if you use the new ".docx" file format. In documents filed in the old ".doc" 
format, you can still do the grouping. I cannot tell you why it has been changed in the new file format. 
 
However, we will not let that deter us from using captions, and some advice is given along the way to make it 
easier for you. 
 
If you want to insert captions under your pictures, I would advise against using the wrapping style "In Line With 
Text" below your pictures. You will discover that the caption is difficult to move around if you need to move the 
picture.  
 
For this exercise I presume that you have already performed the exercise in the section Positioning and Text 
Wrapping. If the wrapping style is not set to something other than "In Line With text", you will not get the 
desired results. 
 

1. Ensure the picture is selected. 
2. Choose References Tab in the Ribbon. 
3. Click on the Insert Caption button. 

 

Challenging? Not challenging? Try more 

Try this...

www.alloptions.nl/life
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Figure 47: The Insert Caption button 

 
A small window will open, where you can enter a caption. 
 

 
Figure 48: My caption. 

 
4. Enter a caption similar to mine. The text does not have to be identical, but the settings in the window 

should be the same. 
5. Click OK. (You are not finished yet). 

 
Now you have a nice caption underneath the picture. There is a framework around the caption, which can be 
adjusted in size (see Figure 55). This is because Word has added a separate text box with the caption inside. 
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Figure 49: The caption has been inserted as a text box 

 
6. Click with the mouse in the middle of the picture. 
7. Press on the left mouse button, and keep it down while you drag the picture to the right side of the 

document. 
8. Let go of the left mouse button. 

 
Your result is probably the same as mine: The picture has been moved, but the text remains in the same place! 
 

 
Figure 50: The caption did not follow the picture 

 
That was not what we had in mind; we need to get that caption under control! 
 

9. Click on the caption to make a frame appear. 
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10. Click directly on the caption frame using the left mouse button, and keep the button down while 
dragging the text box to a position below the picture. 

 
Now the caption is in place, and hopefully it will stay that way. 
 
5.1.5 Cross-References to Characters, Pictures and Headlines 

If you use captions with figure numbers, you probably also need to refer to them in your text. Word manages 
figure numbers automatically, so that they appear in the correct order throughout the document. This also means 
that if you delete or insert pictures and other figures in the middle of the document, the subsequent figure 
numbers will change. 
 
That mans you cannot just write ”See Figure 14”, because it might in fact be ”Figure 16”. Instead you should use 
cross-references. 
 
Cross-references are automatic text fields that alter content if what they refer to is also changed. 
 
Let us insert a reference to the picture in our document. 
 

1. Start a new line and type the following: “Here is a reference to”, and don’t do anything else, but make 
sure to put a space after "to". 

2. Choose the References Tab in the Ribbon. 
3. Click on the Cross-Reference button. 

 

Stand out from the crowd
Designed for graduates with less than one year of full-time postgraduate work  
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Figure 51: the Cross-Reference button 

 
This opens a window where you must tell what you want to refer to. There are a lot of possibilities. Apart from 
being able to reference figures, you can also reference headings, charts and many other objects. 
 

4. Choose Figure from the list under ”Reference Type”, then only name and number under ”Insert 
Reference To”. 

 
Under ”Insert Caption” you can only choose one caption, because you only have one caption in the document.  
 

5. Click on the Insert button, then on the Close button. 
 
 

 
Figure 52: This is where you define the cross-reference 

 
Now you have an automatic reference. As with the automatic table of contents, it may be a good idea to 
"refresh" the references sometimes. This is because Word does not always update all automatic text fields, 
otherwise the program would become too heavy to work with. 
 
If you want to update all references, select the entire document by holding down the CTRL key on your 
keyboard and pressing the A key. Then press the F9 key and select "Update All" in the box that appears. 
 
 Now everything has been updated and all references match. 
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If you have a figure number or anything else that you refer to, and which you choose to delete, the cross-
reference will show an error. Word does not warn you that you have invalid cross-references. Instead of "Figure 
1 it will say in fat, bold font: 
 

ERROR! Reference Source Not Found. 
 
It does not look pretty! If you like to use cross-references and must deliver an important document, it may be a 
good idea to check before you print it or send it to the recipients.  
 

5.2 Clip Art 

Clip Art are small drawings that you can use as illustrations in your document, but in Office 2007 there is no 
longer something called "Clip Art". Instead, look for "Multimedia Clip", where you can find drawings, 
animations and even sounds. It may seem silly to put an animation into a document, since you cannot make an 
animated print, and I do not know of any printer that can print a sound! But in fact many people are reading 
their Word documents directly from the screen, and in that case it makes sense.  
 

 
Figure 53: Clip Art. 
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Figure 54: The Clip Art button 

 
To insert Clip Art, choose the Insert Tab in the Ribbon and click the Clip Art button. 
 
It opens a panel where you can search the many different Clip Art objects you can insert.  
 
There are many useful things here. In Figure 53 I have searched for a ”Smiley”. 
 

5.3 SmartArt 

Like the other programs in Office 2007, Word has a new feature called "SmartArt". SmartArt can create 
professional-looking charts in no time. It is a really good idea and it works quite well even though this is the first 
version. 

  

©
 U

B
S 

20
10

. A
ll 

ri
g

h
ts

 r
es

er
ve

d
.

www.ubs.com/graduates

Looking for a career where your ideas could really make a difference? UBS’s 

Graduate Programme and internships are a chance for you to experience  

for yourself what it’s like to be part of a global team that rewards your input 

and believes in succeeding together.

Wherever you are in your academic career, make your future a part of ours  

by visiting www.ubs.com/graduates.

          You’re full of energy
and ideas. And that’s
    just what we are looking for.

P
le

as
e 

cl
ic

k 
th

e 
ad

ve
rt

http://bookboon.com/count/advert/52a1fd82-96d7-e011-adca-22a08ed629e5


Download free ebooks at bookboon.com

Word 2007

 
69 

5. Pictures and Graphics

Although the graphs in SmartArt may seem a little "engineer-like", you do not have to be an engineer to use 
them. There are many options that satisfy most needs, but it is incredibly simple to use. Whether you want to 
describe a process, an organization, illustrate some contexts or just make a renewed version of the supermarket 
Food Pyramid, this tool is very satisfactory and enjoyable to use. 
 

 
Figure 61 

 
Let us plan a picnic and illustrate the plan with an educational chart. 
 

1. Make sure you have started a new line. Choose Style button Headline 2 on the Home Tab. 
2. Type the following: “We are planning with SmartArt”, and press the ENTER key. 
3. In the Ribbon, choose the Insert Tab, then SmartArt. 
4. Choose the same as I did in Figure 61. You must select Process, then Basic Angle Process. Then click 

OK. 
 
Now a chart has been inserted in your document. The chart is selected, and you may have noticed that the 
Ribbon at the top has changed. In the Ribbon, you have the ability to change virtually everything 
regarding colours, fonts, etc. You can experiment with it yourself.  
 
If you are being lazy and don’t want to alter anything, I can tell you that the chart you have put in is also 
connected to Styles. This means that if you change the document’s Style colours, this will also be reflected in the 
chart, unless you have added other colours to it. Handy! 
 

1. At this point, the chart tells us nothing about the picnic, so click the first arrow in the chart and 
write ”Arrival”. Note the text size is adjusted automatically, so you can see everything. That’s handy as 
well! 

2. We would like to make a bonfire on the picnic, so click on the middle arrow and type "Finding 
firewood." 

3. In the last arrow, write ”Light Bonfire” 
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4. Three arrows are not enough to describe a whole picnic in detail, which means we need more arrows. 
Point at the arrow to the right and click once with the right mouse button and choose Add Figure, then 
Add Figure After. Now there should be four arrows. 

5. Write “Leisure Time” in the last arrow. 
6. I forgot that we also need something to eat. Click with the right mouse button on the ”Leisure Time” 

arrow and choose Add Figure, then Add Figure Before. A new arrow has now been inserted 
between ”Light Bonfire” and ”Leisure Time”. 

7. Write ”Lunch” in the new arrow. 
 
Now we have an almost complete plan for our picnic. Let us hope somebody wants to come along! 
 

 
Figure 55: A clever SmartArt plan. 

 
We will not go deeper into SmartArt here. I encourage you to experiment with the different types of charts and 
colours.  
 

5.4 Excel Charts 

The various Office programs work really well together, and you can easily create an Excel chart inside 
Word. You can even view a chart in Word that has been stored in an Excel project file. When there are changes 
in the data in the project file, the chart in your Word document will be updated automatically. 
 
5.4.1 Create a New Excel Chart in Word 

First we will try to create an Excel chart inside Word. This chart will be stored in the document itself and has no 
links to other files. 
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We will once more begin with our exercise document, where we want to insert a heading saying that this is about 
Excel charts. 
 

1. Place the cursor underneath the SmartArt chart we created in the last exercise. 
2. Select the Home Tab in the Ribbon. 
3. Click the Style button Heading 2. 
4. Type the following: “Here we create an Excel chart in Word”, and press ENTER on your keyboard. 
5. Select the Insert Tab in the Ribbon. 
6. Click on the Chart button to open a new window. 
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Figur 56: The Chart button. 

 
You can now choose between all the different chart types available in Excel. 
 

7. We will keep it simple in this exercise. In the left side, select the category Columns, which is another 
word for "bar charts".  

8. In the right side of the window, select the chart type at the top left, which is a traditional bar chart. 
 

 
Figure 57: The "Insert Chart” Window, where you can choose chart type 

 
9. Click OK to insert a neat chart in your document. 

 
The screen is now divided in two. To the left is your Word document with the chart. To the right is a 
spreadsheet containing the data shown in the chart. 
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Figure 58: The screen is divided into a ”document part” and a ”spreadsheet part” 

 
The spreadsheet contains some sample data to help you insert your own data in the right places. You can see that 
the chart data is surrounded by a thin blue frame. It shows exactly what data is included in the chart. You can 
resize the frame by clicking it in the lower right corner, hold the mouse button down and drag it to the size you 
want. In this way you can get as many series and categories as you like.  
 
To close the spreadsheet, click on the cross at the top right of the screen. You can always return to the 
spreadsheet by clicking on the chart with the right mouse button and choose Edit Data in the menu that appears. 
 
5.4.2 Insert a Chart from an Excel Project File 

I assume that you know how to create an Excel Chart. If you do not, you can skip this exercise, but I invite you 
to read my book on Excel, which is included in this series. 
 
For this exercise I have used a spreadsheet from an exercise in the book on Excel. 
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Figure 59: A spreadsheet with a chart. In this illustration, the chart has been right-clicked. 

 
1. Make sure you have an Excel project file with a chart. Save the file. 
2. Open your Excel project file with the chart. 

your chance  
to change  
the world
Here at Ericsson we have a deep rooted belief that 
the innovations we make on a daily basis can have a 
profound effect on making the world  a better place 
for people, business and society. Join us.
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as Integration Engineers for 
•	 Radio Access and IP Networks
•	 IMS and IPTV

We are looking forward to getting your application!
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3. Click on the chart in the spreadsheet with the right mouse button. 
4. Choose Copy from the menu that appears. 
5. Switch to Word and select the Home Tab. 
6. Click on the lower half of the Paste button to open a new "Paste Special" window.  

 

 
Figure 60: You must click on the lower half of the Paste button. 

 

 
Figure 61: Remember to select Insert Link and  Excel Chart Object. 

 
You have various options when you want to insert something in the "special" way. First you must choose 
whether you just want to add something, or if you want to insert a "link". If you insert a link it requires that you 
have a source document like we have in this exercise. If the object from the source document is amended it will 
also change in your Word document. If you simply choose to insert without the link, the object you insert will be 
embedded in Word document. It will not change if the source file changes.  
 
When you insert a link, please be aware that the source file must remain in the same folder, and you should not 
rename it. If you rename or move the file, the link will be broken. If that happens Word will ask you about the 
new location. 
 
You also have the opportunity to choose between different types of objects you can insert. What you choose 
depends on what kind of object you want to paste. In this case it is an Excel chart, and we can choose to paste it 
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as a chart object or as various types of graphics. If you insert the chart as an image, a bitmap (which is also a kind 
of image) or as a graphic the update via the link will not work.  
 

7. Select options Paste Link and Microsoft Office Excel Chart Object, and click OK. 
 
The chart is now inserted in your Word document. You cannot see that it is linked to an Excel spreadsheet, but 
if you double-click on it, the spreadsheet will open. 
 
If you save and close the document, you will see the following next time you open it: 
 

 
Figure 62: Word asks if you want to update the links. 

 
Click Yes to ensure the new data is reflected in your Word document. 
 
You may need to send your Word document to a recipient who does not have access to the source file. In that 
case the chart cannot be updated. Therefore, it might be a good idea to break the link before sending the 
document. 
 
You can break the link by right-clicking the chart and selecting the menu item Linked Spreadsheet Object, then 
select Links. This opens a new window (see Figure 70):  
 

 
Figure 63: The "Links" Window. 

 
Get an overview of links in your document. Select the chain you want to disconnect and click the Cancel Link 
button.  
 
Subsequently, the chart will simply be a picture of your chart. You cannot make further changes in it, except for 
resizing, text wrap etc. 
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6. Tables 
You can create tables in Word. Whether you want to create a schedule, display accounting or something 
else, tables are often needed. 
 
But tables are not merely tables in Word. You can insert a simple Word table, but you can also choose to insert 
an entire Excel spreadsheet, which allows you to make a lot of different calculations. However, it is easier to 
insert a simple Word table if you do not have to make calculations. 
 
You can insert a table in your exercise document. You have come so far that I no longer will ask you to insert a 
new heading, but you are welcome to do it yourself. 
 

1. Be sure to be on a new line and select the Insert Tab in the Ribbon. 
2. Click on the Table button to open a menu. 

 

what‘s missing in this equation?

maeRsK inteRnationaL teChnoLogY & sCienCe PRogRamme

You could be one of our future talents

Are you about to graduate as an engineer or geoscientist? Or have you already graduated?
If so, there may be an exciting future for you with A.P. Moller - Maersk. 
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Figure 64: The table button, where I have  indicated that I want  a table with 4 rows and 4 columns. 

 
You now have the opportunity to create a table in several ways. You can either visually mark up a number of 
rows and columns or you can select the menu item Insert Table where you will be able to specify the number of 
rows and columns. 
  
Alternatively, you can draw a table or insert an Excel spreadsheet. 
 
Finally, there is the Quick Tables option where you can choose between different final tables of contents. In this 
way you can get a pre-formatted table where you only need to exchange the content with your own. This is a 
handy feature if there is a Quick Table that suits your needs. If you cannot find an appropriate table, it is in my 
experience faster to create your own table from scratch. 
 

3. Choose six rows and four columns from the menu to have your document inserted in a very "raw" table 
that looks like this: 

 

 
Figure 65: A "raw" table. 
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The table can be adjusted infinitely. You can point to the dividing lines, keep the left mouse button down and 
drag rows and columns to the size you want. Of course you can also insert and delete rows and columns.  
 
You can mark a row by clicking the mouse to the left of the table next to the row you want selected. You select 
an entire column by pointing your mouse at the table's rim. The mouse arrow changes to a small black arrow 
pointing downward. Click the left mouse button to select the column. 
 
To select the entire table, you must point at it with the mouse, then click on the crosshairs that appears in the 
upper left corner of the table. 
  

4. Insert some headlines of your choice in the first row. Then enter a few figures in the other fields in the 
table. 

 

 
Figure 73 

 
5. Select the Design Tab in the ribbon. 
6. Choose a "Table Style" to quickly add some colour to the table. There are only a few styles visible in the 

Ribbon, but to the right of the Style buttons you can scroll through the list, giving you many more to 
choose from.  

 
You have now created a table. You can experiment with the various functions in the Design and Layout Tabs.  
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7. Mail Merge 
Mail Merge is not about merging shredded letters from tax authorities, but to write a form letter that you 
"merge" with a list of recipients. 
 
Imagine that you have to send identical letters to 100 recipients. You could choose to write a form letter that you 
use as a template. On the template you should insert the first recipient's name and address and print the 
letter. Then you insert the next recipient’s name and address and so on. 
 
This process takes a long time, which is why "merge" was invented. In Word, you can mail merge from names 
and addresses that you type directly into Word, but there are also other possibilities. For instance, you can merge 
with the names and addresses you may have in your Outlook address book. 
 
The smartest and most versatile option is to merge from a file. Word can enter names and addresses from a 
variety of file types. Many corporate databases can provide a text file containing lists of employees. You might 
also have a small member file in Excel or Access from your local residents’ association. These can   also be 
entered 
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7.1 Part One - Preparation 

Whether you are entering data in Word or downloading them from a file the process is the same. We will review 
the process step by step. 
 

1. Select the Dispatches tab in the Ribbon. 
2. Click on the Start Mail Merge button. 
3. 3 Click on the Step By Step Mail Merge Wizard in the menu that appears. 

 

 
Figure 66: The Start Mail Merge button. 

 
A panel will open on the right side of the screen (see Figure 75). The panel will guide you through the entire 
process of writing the letter and merge it with your mailing list. 
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Figure 67: The Panel will  guide you through the process. 

 
4. Select Letters on the panel, then click at the bottom of the panel on the text Next: Starting Document. 
5. Now you must choose whether you want to work in the current document and whether to use a letter 

template or an already defined template. Select Start From  A Template. 
6. Click on Select Template to open an new window. 
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Figure 68: Choice of mail template. 

 
7. In the window, there is a series of Tabs at the top. Select the Letters Tab, then click on the   template 

Aktier brev. 
8. Click Ok. 

 
Now we have a letter template that is similar to the one we had in the exercise earlier in the book, where we 
created a letter from a template. 
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9. Write your letter but do not fill in the fields”[Enter name of recipient]” and ”[Enter address of 
recipient]”. We will return to them shortly  
 

My letter looks like this: 
 

 
Figure 69: An example of a form letter. 

 
10. Click at the bottom of the panel on the text Next: Select Recipients. 

 

7.2 Part Two – Retrieving Merge Data 

For this to work properly when you pull data from an Excel file, be sure that the address list is set up sensibly in 
the spreadsheet. There cannot be a lot of other stuff in the same spreadsheet. The column headings must be in 
the top row of the spreadsheet, so there is nothing above to confuse Word. 
 
You must also remember to write down the name of the Sheet Tab in the Excel project file where the addresses 
are. Word will ask for it when you load the addresses. 
 
The following address book is not optimally laid out, because there is a heading above the table of addresses. 
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Figure 70: Layout which is not optimal. The heading may confuse Word when the   addresses are pulled out. 

 
This address book, however, is perfect. Here is only what you need and nothing else. 
 

 
Figure 71: An optimally laid out address book for mail merge. 
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It would be nice to be able to identify the area in the spreadsheet that Word should read, so you can concentrate 
on adapting the spreadsheet. But this is not the case. Maybe it will be added in a later version of Word. 
  

11. On the panel, select Use Existing List, then click Browse. 
 

12. Select the Excel file you want, and click the Open button. A new window will open. 
 

13. Select the Spreadsheet Tab that you had your addresses in and click OK. Another window will open 
where you can see the names and addresses.  

 

 
Figure 72: Select the Sheet Tab in the workbook that contains the addresses. 
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Figure 73: Sort and/or deselect recipients on the list. 

 
In this window you can also deselect recipients by removing the "checkmark" next to them, or you can click the 
titles to gain access to filtering the list. This allows you to choose that only recipients who meet certain criteria 
are included in the merge. 
 
If it is not necessary to make a change to the list, click OK.  
 

14. In the panel to the right, click at the bottom of the text Next: Write Letter. 
 
You have now loaded the data that are to be used as a basis for the merge. Instead of retrieving data from Excel, 
we could have chosen to create a new list in Word. It would require the input of name, address, zip code and city 
for all recipients. It is therefore only advisable to use this method when there are few receivers, or if you do not 
already have a file with the recipients’ data. 
 
7.3 Complete the Merge 

We have written the letter itself, and we have also added a number of recipients either from an Excel file or by 
entering them, but we are still missing something important. We have not told Word, where the names and 
addresses should be inserted. This is done by inserting so-called "merge fields". There are markers in the 
document which indicate that here a first name is added and here an address etc. 
 
In the right panel, there are different options. You can choose to insert an entire address block or a pre-designed 
greeting; however, I recommend that you insert all merge fields one by one manually. In that way you have better 
control. 
 

15. Click on [Enter Name Of Recipient] in the letter template. 
16. Click More Items in the right panel. A box will open where you can choose between the various merge 

fields. 
17. Double-click on First Name. 
18. Double click on Middle Names. 
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19. Double-click on Last Name. 
20. Click Close. 

 
Where it said "[Enter Name Of Recipient]", it must now say <<First Name>> <<Middle Names>> <<Last 
Name>> ". But remember that Word in this case only does what you tell it to, so do not forget to insert a space 
between each merge field. Otherwise Johnny B. Good will be renamed Johnny B. Good, and that would not be 
good at all. 
 

21. Insert spaces between the individual merge fields. 
22. Click on "[Write The Recipient Address]" in the letter template. 
23. Click on More Items in the panel to the right. 
24. Double-click on Address. 
25. Double-click on Zip Code. 
26. Double click on City. 
27. Click on Close. 

 
Once again there are some fields that need a bit of adjustment. 
 

28. Insert a line break between <<Address>> and <<Zip Code>> by putting the cursor between them and 
pressing ENTER on your keyboard.  

29. Insert a space between <<Zip Code>> and <<City>>. 
30. Place the cursor right after "Dear" and insert a space. 
31. Insert the merge field <<First Name>> the same way you inserted the other merge fields. 

 
Now we are ready to mail merge. Your document should look like the one in Figure 82. 
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Figure 74: Document ready to merge. 
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32. On the panel, click the bottom of the text Next: Preview Your Letters. 
 
You can now see what your letter will look like. On the right panel you can choose between different 
recipients. Merge fields should have been replaced with real names and addresses. 
 
You can edit the text of the letter at this point. The actual merge is not completed yet, so if you change the text, 
it will be reflected in the letters to all recipients. 
 

 
Figure 75: A sample letter to Johnny B. Goode 

 
33. Click on Next: Complete The Merge. 

 
But we are not finished yet. You need to complete one more step because you can select Print and send the merged 
letters directly to printing. You can also select Edit Individual Letters, which will create a new document that contains 
all the letters. You can thus edit individual letters if you need it. It also allows you to save all the letters for later use. 
 

34. Click on Edit Individual Letters. 
35. In the box that opens, select All and click OK. 
36.  

A document containing your merged letters and a number of pages corresponding to the number of recipients 
will be created. You can now edit the individual letters, save them or print them. 
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8. Envelopes and Labels 
You can use Word to write on envelopes and labels. You can also do it in the mail merge. For envelopes, you 
can attach a single envelope to a document you have written. It will then appear as a page coming before the 
document itself, and this page can be set to be printed from a separate tray in your printer. 
 
Envelopes and labels can be purchased in a variety of standardised formats. Word knows the majority of these 
formats, and it is therefore easy to print them. If Word does not know the format you have purchased, you can 
just add it yourself. 
 

8.1 Envelopes 

In this example we create a simple envelope, where we manually add a recipient. An envelope in Word is really 
just an ordinary document template with a format corresponding to an envelope of a given size. 
 
You can also use mail merge for writing envelopes. If you want to do that, please follow the procedure for mail 
merge in this book and just select Envelopes when you are presented with the option.  
 

 
Figure 76: The Envelopes button. 

 
1. Create a new blank document and type a line of text. 
2. Select the Mailings tab in the Ribbon. 
3. Click on the Envelopes button to open a new window. 
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Figure 77: The Envelopes window. 

 
In the window, you can enter both the recipient and sender address. If you are connected to a corporate network 
that provides an address book, you can retrieve an address from there. 
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Electronic postage is not relevant, so these functions you can ignore.  
 
If you click on the Print button the envelope will be printed immediately. However, if you click on Add To 
Document, the envelope will appear as the first page of the document you are working in. 
  
The Settings button allows you to select envelope size and a few other things. 
 

4. Type a recipient address. 
5. Click on the Settings button to open another window (see Figure 86). 

 
The window "Envelope Settings" contains two Tabs where in the Envelopes Tab you can choose size, font, etc. 
In the Tab, you can choose how you insert the envelope into the printer, so that Word knows which way the text 
is to be printed and which feeder to use.  
 

 
Figure 78: Settings for the envelope. 

 
In Denmark, the most frequently used envelope sizes are M65, C5 and C4, and Word knows all three. 
  
We do not need to change any settings this time, so click OK. 
 Click Add To Document, to add an “envelope page” at the beginning of your document. 
 

8.2 Labels 

Labels are easy to make, and it is suite similar to making envelopes. 
 

1. Select the Mailings Tab in the ribbon. 
2. Click on Labels to open the ”Label Window”. 
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Figure 79: The Label Window. 

 
As was the case with envelopes, you can also enter a recipient address, but you should be aware that you can use 
labels for more than just address labels. So if you want to write "Piggy Bank" or "Chocolate Biscuit", you are free 
to do so. 
 
You can choose either to print labels directly or create a new document with the labels in it. You can also select 
Settings, where you can select the label type. 
  

3. Write something in the address box and click on Settings. 
 

 
Figure 80: Settings for labels. 

 
Unless you plan to print the labels from this exercise, it is not important to select the document feeder or paper 
tray you want to use in your printer. In this exercise I have chosen to print on labels such as "Avery C32030", 
but you should of course adapt the setting to the labels you have purchased. 
 

4. For Label Vendors choose Avery A4/A5. 
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5. Under Product Number choose C32020. 
6. Click on the Details button. 

 
 

 
Figure 81: Details about the selected label type. 

 

Challenging? Not challenging? Try more 

Try this...

www.alloptions.nl/life
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This enables you to view a sketch of the selected label type with the measurements defined for it. 
You can change the values, but it is not certain that the print-out will match the labels. 
 

7. Click on Cancel, since we are not going to change the layout of the labels 
8. Click OK. 
9. Click on the New Document button, to create a new document with your labels. 

 
The document is ready to print, just make sure to turn the label sheet in the printer. 
 
 

 
Figur 82: Document with labels. 

 



Download free ebooks at bookboon.com

Word 2007

 
97 

9. Proofing

9. Proofing 
Word contains a number of proofing tools. Spelling and grammar checking are active while you write, and if 
there is a word that Word does not know, it gets a red underline. You will also see that words and phrases can 
get a green underline. The green highlighting shows that Word thinks there is a grammatical problem in the text.  

 
You can right-click the underlined text to learn more about what Word considers to be the problem. You can 
then choose to correct the error or ignore it. 
 

9.1 A Few Tip on Spelling and Grammar Check 

Spelling and Grammar Check are a good help when you write. Many spelling errors, wrong word order and 
double spaces are being caught right away, since you immediately become aware of it when the text gets a red or 
green underline. However, you cannot depend on Word to find all your mistakes, and you should not skip 
proofreading if you want to be sure everything is in order. 
 
Remember that, although Word is an advanced program, the technology is far from advanced enough for the 
program to understand what you write. Language and grammar are in themselves incredibly complicated things 
to for a computer to process, which means that there are limits to what a word processor can figure out. For 
example, Word thinks that "hyping error" is a word made of "hyping" and "error". We know that it should have 
been "typing" instead of “hyping”, but Word does not. Therefore - proofread your document if it is important 
that it is correct.  
 
Word contains a dictionary of most words in many different languages, but some words are not in found its 
dictionary. Technical terms, slang, some foreign words etc. can be missing.  
 

9.2 Thesaurus 

A synonym is a word that means the same as another word. If you find that you use the same word many times 
in the same text, you can get suggestions for other terms from the thesaurus. The word "use" for example could 
in many contexts be replaced with "utilise". 
 
The synonym dictionary will not only suggest words that mean the same thing. It also suggests related words that 
you can use as inspiration to adapt the text a little. You may find that the thesaurus does not have any 
suggestions, or that the suggestions are nonsense, but that is in the nature of the thing. Use it as a tool for 
inspiration. 
 
It can help make your writing more varied and interesting, but be sure that understanding is not lost. Take care 
to not use too many advanced foreign words. In technical literature, foreign words can be a necessity, but too 
many fancy words can have the opposite effect of what was intended. If you use too many foreign words, it is 
my experience that:  
 

 Fifty percent of the readers do not understand what you are writing. 
 Forty percent will get the feeling that you are just trying to be clever. In certain fields this is also known 

as ”techno-babble”. 
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 Ten percent will be impressed by your vocabulary. 
 
But that should not deter us from using the thesaurus to vary the language a little. 
 
To use the thesaurus, just click the right mouse button on a word in your text and point to Synonyms in the 
menu that appears. If there are synonyms for the word you clicked on, it will be on the list.  
 

 
Figure 91 
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9.3 Track Changes 

Imagine that you have been to an important meeting and you have "won" the task of writing the report. Your 
boss is committed to ensuring that all important agreements during the meeting will be included in the 
minutes. That is why you would like the boss to look over the report before you send it to the participants. 
 
Word provides a smart feature that detects what is added, modified and deleted from your document. Added text 
will be highlighted with red color and underlined. Deleted text that is deleted, will still appear, but with red 
highlighting and strikethrough. This makes it easy to see what changes your boss or colleagues are proposing.  
 
The only thing you have to do is review the changes and accept or reject them. 
 
First you have to turn on the function. Select the Review Tab and then click on the Track Changes button. You 
can then save and close the document while waiting for someone to propose changes. You can of course also 
send it in a mail and get it back with corrections. 
 

 
Figure 83: The Track Changes button. 

 
Once everyone has had a chance to make a contribution, you open the document and switch off Track Changes. The 
Review Tab in the Ribbon also has a group of buttons that help you review the changes (see Figure 93). Here you can 
navigate to the various locations where changes have been proposed, and you can choose to accept or reject them. 
 

 
Figure 93 

 
Remember to save your document when you are finished. I would suggest that you save it as a new file using 
Save As, so you have both the final document and the document with the proposed changes. 
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Concluding Remarks

Concluding Remarks 
When you have read this book and completed all the exercises, you will already be a capable user of Word 
2007. I have not taught you everything about Word since it is not necessary to know everything use the 
program. I have kept to the things that my many years of experience with Word have taught me are the most 
essential. As I mentioned in the beginning, Word is a rather large and complicated program which can do so 
many things that it easily becomes confusing. 
 
But I hope that by reading this book you have found your way through the wilderness of more or less useful 
buttons and functions, so you can work effectively. 
 
Have fun with Word 2007. 


